Getting a lot of 'not found' errors

Things do not work? Suggestions and comments?
Everyone can post here.

Moderators: pbgroupie, Stijn

Getting a lot of 'not found' errors

Postby snapple on Fri Jan 24, 2014 8:06 pm

I have had to give up on trying to use the forums several times over the last few days because whenever I went to open a thread I got a 'not found' error.
snapple
Veteran snail
Veteran snail
 
Posts: 193
Joined: Fri Jan 04, 2013 2:06 am

Re: Getting a lot of 'not found' errors

Postby firefly on Sat Jan 25, 2014 5:28 am

I am having the same problem.
User avatar
firefly
Veteran snail
Veteran snail
 
Posts: 783
Joined: Sat Sep 11, 2004 6:21 am
Location: Iowa

Re: Getting a lot of 'not found' errors

Postby pbgroupie on Sat Jan 25, 2014 12:10 pm

Next time send me a message so we can fix the broken links or get rid of the thread.
pbgroupie
Advanced moderator snail
Advanced moderator snail
 
Posts: 4373
Joined: Thu Jan 15, 2004 3:43 pm
Location: Maryland, USA

Re: Getting a lot of 'not found' errors

Postby firefly on Sat Jan 25, 2014 10:45 pm

It's not consistent. Sometimes the thread works, and sometimes not. Also, sometimes this happens when I'm trying to go to the board index. And, this is happening with new threads as well as older ones....

Emily
User avatar
firefly
Veteran snail
Veteran snail
 
Posts: 783
Joined: Sat Sep 11, 2004 6:21 am
Location: Iowa

Re: Getting a lot of 'not found' errors

Postby firefly on Sat Jan 25, 2014 10:55 pm

If I try to enter the thread "please I.D. Emma" from the list of new posts since I was last here, I get a not found error. However, if I enter it from the snail I.D. topic, it works just fine. This is an example of how the not found errors are inconsistent and don't always happen for the same thread.

Emily
User avatar
firefly
Veteran snail
Veteran snail
 
Posts: 783
Joined: Sat Sep 11, 2004 6:21 am
Location: Iowa

Re: Getting a lot of 'not found' errors

Postby Nyxkitten on Sun Jan 26, 2014 7:36 am

I had the same problem. All I did was refresh and the forum loads up.
Nyxkitten
Member snail
Member snail
 
Posts: 26
Joined: Thu Sep 12, 2013 1:10 am

Re: Getting a lot of 'not found' errors

Postby pbgroupie on Sun Jan 26, 2014 12:14 pm

Considering the servers are in Belgium or thereabouts there are bound to be issues from time to time. If it's not a consistent broken link then odds are it is a server issue and I can't do anything to correct that.
pbgroupie
Advanced moderator snail
Advanced moderator snail
 
Posts: 4373
Joined: Thu Jan 15, 2004 3:43 pm
Location: Maryland, USA

Re: Getting a lot of 'not found' errors

Postby snapple on Mon Jan 27, 2014 6:07 pm

The forum provider's forum might have more info. It does make the forum unusable when it is happening.
snapple
Veteran snail
Veteran snail
 
Posts: 193
Joined: Fri Jan 04, 2013 2:06 am

Re: Getting a lot of 'not found' errors

Postby Stijn on Tue Jan 28, 2014 11:04 am

The server has been under attack a few times lately. (DDOS attacks).
Perhaps that's the main culprit for the problems reported here.

When it happens, is the whole forum slow? And the rest of the website?
This to know if it's a database problem on the server or a rather due to the ddos attacks that take up all bandwidth.

The server is in Amsterdam (The Netherlands) closely connected to a main backbone that connects Europe with the States, so speed should not be the problem.
I'm planning a maintenance of the site soon. But I have to prepare that well in advance.

Please let me know when problems occur, and in terms of date and time and that kind of problem you encounter.

Many thanks,

Stijn
User avatar
Stijn
Magic snail
Magic snail
 
Posts: 441
Joined: Sun Jul 29, 2001 1:00 am
Location: Belgium

Re: Getting a lot of 'not found' errors

Postby firefly on Tue Jan 28, 2014 3:36 pm

I don't notice it being slow. I do notice that I can't enter new posts from the new posts list. I almost always get a file not found error when trying to do that. But, I can access those same posts if I go to the topic they are posted under, and enter them that way. Every once in a while, clicking on the board index gives me a file not found, but not often. I think that's all I've noticed. Don't know about others.

Emily
User avatar
firefly
Veteran snail
Veteran snail
 
Posts: 783
Joined: Sat Sep 11, 2004 6:21 am
Location: Iowa

Re: Getting a lot of 'not found' errors

Postby snapple on Tue Jan 28, 2014 6:59 pm

For the last three days I can open one thread. Any subsequent thread will be 'not found' and refuse to load.
snapple
Veteran snail
Veteran snail
 
Posts: 193
Joined: Fri Jan 04, 2013 2:06 am


Return to Message board / website problems

Who is online

Users browsing this forum: No registered users and 1 guest